Outage: FiveM API

Incident Report for fivepay

Resolved

The issue has been resolved. All systems are operating normally.
Posted Aug 31, 2026 - 19:21 UTC

Investigating

We have detected an issue with "FiveM API". Our team is investigating and working to restore normal operation.
Posted Aug 31, 2026 - 19:12 UTC
This incident affected: FiveM API.